Yahoo!広告において、接続情報に登録したアカウントで適切な権限を持っていても、設定画面で対象のアカウントIDが一覧に表示されない場合があります。
これは、選択した「ベースアカウント」によって、操作可能なアカウントの範囲や適用される権限が制限されるためです。
以下の内容とアカウント構造のイメージ図を確認し、適切なアカウントをベースアカウントに指定してください。
原因
「ベースアカウント」の指定と、そのアカウントに付与されているユーザーの権限が一致していないと、配下のアカウントを操作・検出できません。
添付の図の通り、ユーザー自身に「管理権限」や「登録更新権限」があったとしても、選択するベースアカウントに応じて操作可能な範囲は以下のように変動します。
MCCアカウント1(最上位)を選択した場合:配下のすべてのMCCアカウント・広告アカウントが操作可能。
MCCアカウント2(中位)を選択した場合:MCCアカウント2の直下にある広告アカウント(1〜2)のみが操作可能(MCCアカウント3の配下は操作不可)。
広告アカウント1を選択した場合:広告アカウント1のみが操作可能。
対処法
以下の2点を確認し、設定を修正してください。
ベースアカウントの選択を見直す
連携したい広告アカウントが配下に含まれている、適切な上位のMCCアカウントがベースアカウントとして正しく選択されているか確認してください。Yahoo!ビジネスアカウントの権限を確認・引き上げる
接続に使用しているYahoo!ビジネスアカウントが、選択したベースアカウントに対して適切な権限を保有しているか確認してください。
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